愛查股網 www.qgzssp.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信吸籌異動指標公式

VARA:=REF(LOW,1);
VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;
VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);
VARD:=LLV(LOW,30);
VARE:=HHV(VARC,30);
VARF:=IF(MA(CLOSE,58),1,0);
VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;
VARH:IF(VARG>28,28,VARG);
吸籌:STICKLINE(VARH>-120,0,VARH,6,1),COLOR2F4F2F;
SQX:=(C-MA(CLOSE,13))*100;
DIFF:=EMA(MA(SQX,7),1);
DEA:=EMA(DIFF,7);
MACD:=(DIFF-DEA)/3;
VAR17:=1;
VAR29:=1/WINNER(CLOSE);
VAR37:=MA(CLOSE,13);
VAR47:=100-ABS((CLOSE-VAR37)/VAR37*100);
VAR57:=LLV(LOW,75);
VAR67:=HHV(HIGH,75);
VAR77:=(VAR67-VAR57)/100;
VAR87:=SMA((CLOSE-VAR57)/VAR77,20,1);
VAR97:=SMA((OPEN-VAR57)/VAR77,20,1);
VARA17:=3*VAR87-2*SMA(VAR87,15,1);
主力:=VARA17,POINTDOT,COLORGREEN;
天知:=WMA((C-LLV(L,5))/(HHV(H,5)-LLV(L,5))*100,3),COLORRED;
天知2:=WMA(0.618*REF(天知,1)+0.382*天知,2);
VC0:=(2*C+H+L)/4;
VD:=LLV(L,34);
VE:=HHV(H,34);
VF:=LLV(L,21);
V10:=HHV(H,21);
X:=EMA((VC0-VF)/(V10-VD)*100,5),COLOR2F4F2F;
V11:=EMA((VC0-VF)/(V10-VD)*100,5);
V12:=EMA((VC0-VD)/(VE-VD)*100,8);
STICKLINE(V11-V12+20>=20 ,V11-V12+20 ,20 ,5 ,0 ),COLOR2F4F2F;
V13:=EMA(V12,5);
XX:V11-V12,NODRAW;
A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趨勢線:=(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),COLOR2F4F2F;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
紅線上穿買:=EMA((VA-VB)/(VC-VB)*100,5),COLORFF00FF;
紅線下穿賣:=EMA(紅線上穿買,3),COLORRED;
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=EMA(VAR1,30);
VAR3:=EMA(VAR2,30);
VAR4:=3*VAR2-2*VAR3;
勢:=EMA(VAR4,5),COLORBLUE,LINETHICK2;
VAR5:=LLV(LOW,10);
VAR6:=HHV(HIGH,25);
決策線:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4),COLORRED,LINETHICK2;
VAR111:=(2*CLOSE+HIGH+LOW)/4;
VAR211:=EMA(EMA(EMA(VAR111,4),4),4);
J:=(VAR211-REF(VAR211,1))/REF(VAR211,1)*100;
D:=MA(J,3)*120;
CJDX:=MA(J,1)*120,COLORRED;
VAR24:=(HIGH+LOW+CLOSE*2)/4;
VAR34:=EMA(VAR24,21);
VAR44:=STD(VAR24,21);
VAR54:=((VAR24-VAR34)/VAR44*100+200)/4;
VAR64:=(EMA(VAR54,5)-25)*1.56;
AK:= EMA(VAR64,2)*1.22;
AD:=EMA(AK,2);
AJ:= 3*AK-2*AD,COLOR2F4F2F;
五十:=70,POINTDOT,COLORYELLOW;
十:=30,POINTDOT,COLORYELLOW;
八十:=80,COLOR2F4F2F;
RSV2:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
DIF0:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA0:=EMA(DIF0,9);
MACD0:=(DIF0-DEA0)*2;
買入時機:=IF(CROSS(J2,3),10,0),COLORFF00FF,LINETHICK1;
0,COLOR2F4F2F;
STICKLINE(買入時機=10 AND XX>0 AND XX>REF(XX,1) AND X>REF(X,1),100,60,3,0),COLORYELLOW;
STICKLINE(COUNT(CROSS(10,勢),20)>0 AND (買入時機=10 OR REF(紅線上穿買,1)=LLV(紅線上穿買,6)),20,50,5,0),COLORRED;
STICKLINE(COUNT(決策線>勢,5)=5 AND 天知<30 AND COUNT(買入時機=10,13)>0,80,00,3,1),COLORRED;
DRAWTEXT(CROSS(10,勢),43,'吸籌異動'),COLOR00C0FF;
DRAWTEXT(CROSS(10,勢),31,'吸籌異動'),COLORB47DFF;

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
陕西11选5