愛查股網 www.qgzssp.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信操盤優化指標公式

X1:=(C+L+H)/1.5;
X2:=EMA(X1,3);
X3:=EMA(X2,2.5);
DRAWICON(CROSS(X2,X3),L*0.98,9),COLORRED;
STICKLINE(X2>=X3,LOW,HIGH,0,1),COLORRED;
STICKLINE(X2>=X3,CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE(X2STICKLINE(X2STICKLINE(CROSS(X3,X2),OPEN,CLOSE,3.2,0),COLOR00FF00;
STICKLINE(CROSS(X2,X3),OPEN,CLOSE,3.2,0),COLORRED;
STICKLINE((CLOSE>OPEN) AND (X2STICKLINE((CLOSE>OPEN) AND (X2>=X3),CLOSE,OPEN,3.2,2),COLORRED;
STICKLINE((CLOSESTICKLINE((CLOSE=X3),CLOSE,OPEN,3.2,0),COLORRED;VAR1F:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR20:=REVERSE(VAR1F);
VAR21:=SMA(VAR1F,3,1);
移動平均: SMA(VAR21,3,1), COLORRED;
參考線: SMA(移動平均,3,1),COLORCYAN ;
走勢線:SMA(移動平均,2,1),COLORWHITE;
關注: IF(CROSS(移動平均,參考線) AND 移動平均<30,33,0), COLORCYAN,LINETHICK2;
風險: IF(CROSS(參考線,移動平均) AND 參考線>75,68,100) , COLORGREEN,LINETHICK2;
DRAWTEXT(CROSS(移動平均,參考線) AND 移動平均<20,33,'') , COLORWHITE;
A1:IF(CROSS(移動平均,參考線) AND 移動平均<70 AND 移動平均>40,移動平均*1.1,0),STICK,LINETHICK2,COLORRED;
DRAWTEXT(A1,移動平均*1.1,''),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(移動平均,參考線),移動平均,'始');
DRAWTEXT(CROSS(走勢線,移動平均),走勢線,'終');

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
陕西11选5