愛查股網 www.qgzssp.live 股票查詢最好股票網 個股數據查詢好股網 手機訪問本頁
| 保存本站網址 | 關閉站內廣告
愛查股網
股票查詢最好股票網 個股數據查詢好股網
您的位置:愛查股網 > 股票公式 > 通達信公式
股票公式搜索:

通達信騎士無名選股指標公式

X_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
X_2:=(20*X_1+19*REF(X_1,1)+18*REF(X_1,2)+17*REF(X_1,3)+16*REF(X_1,4)+15*REF(X_1,5)+14*REF(X_1,6)+13*REF(X_1,7)+12*REF(X_1,8)+11*REF(X_1,9)+10*REF(X_1,10)+9*REF(X_1,11)+8*REF(X_1,12)+7*REF(X_1,13)+6*REF(X_1,14)+5*REF(X_1,15)+4*REF(X_1,16)+3*REF(X_1,17)+2*REF(X_1,18)+REF(X_1,20))/210;
X_3:=EMA(X_2,13);
X_4:=EMA(CLOSE,5);
X_5:=EMA(X_4,8);
X_6:=EMA(X_5,13);
X_7:=EMA(X_6,50);
X_8:=REF(CLOSE,1)X_3;
X_9:=CLOSE/REF(CLOSE,1)>1+0.01*5;
X_10:=X_3/X_7<1+0.01*10;
X_11:=CLOSE>MA(LOW,20)*1.1;
XG:X_8 AND X_9 AND X_10 AND X_11 AND NOT(OPEN>=REF(CLOSE,1)*1.099);

股票公式推薦
在線查股
商務合作:在線客服
愛查股網不推薦股票,不收會員,網站內的廣告不代表本股票網的觀點,由此引起的一切法律責任均與本站無關,股市有風險,投資需謹慎。粵ICP備17111814號-1
特別提示:本站不為所提供數據的錯誤、殘缺、延遲或因依靠此信息所采取的任何行為負責。本股票網提供的所有內容僅供參考,不構成投資建議,投資者據此操作,風險自擔。
手機版(手機訪問當前頁面) | 電腦端(適合電腦或大屏用戶)
陕西11选5